Unscheduled Downtime

Incident Report for Groups.io

Resolved

The main database machine has been rebooted.
Posted May 14, 2025 - 15:19 PDT

Update

We are continuing to investigate this issue.
Posted May 14, 2025 - 15:08 PDT

Investigating

The main database machine froze up. We are in the process of rebooting it now.
Posted May 14, 2025 - 15:07 PDT
This incident affected: Web, Email, API Server, Message Search, Group Search, Files Search, Database Search, and Wiki Search.