Message search timeouts
Incident Report for Groups.io
Resolved
Two machines in the search cluster needed to be rebooted. All functionality is now back to normal.
Posted Feb 24, 2022 - 14:17 PST
Investigating
Some message searches are timing out.
Posted Feb 24, 2022 - 13:30 PST
This incident affected: Message Search.