Site down
Incident Report for Groups.io
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 13:48 PDT
Update
We are continuing to investigate this issue.
Posted Jun 07, 2023 - 13:43 PDT
Investigating
The main pgbouncer instance has crashed. Attempting to reboot now.
Posted Jun 07, 2023 - 13:42 PDT
This incident affected: Web, Email, API Server, Message Search, Group Search, Files Search, Database Search, and Wiki Search.