Site is slow
Incident Report for Groups.io
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 06:13 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2023 - 06:08 PST
Identified
We are upgrading the main Redis instance.
Posted Dec 01, 2023 - 06:06 PST
Investigating
The main redis instance is overwhelmed, causing many operations to timeout.
Posted Dec 01, 2023 - 06:02 PST
This incident affected: Web, Email, API Server, Message Search, Group Search, Files Search, Database Search, and Wiki Search.