Main Database

Incident Report for Groups.io

Resolved

We have rebooted the machine and the site is back online.
Posted Aug 28, 2026 - 06:20 PDT

Investigating

The main database machine has frozen.
Posted Aug 28, 2026 - 05:54 PDT
This incident affected: Web, Email, API Server, Message Search, Group Search, Files Search, Database Search, and Wiki Search.