Site Outage
Incident Report for Groups.io
Resolved
And we are back. Email sent during the outage was queued up and will be delivered soon. Thank you for your patience.
Posted over 1 year ago. Jun 21, 2018 - 00:39 PDT
Update
We are waiting on one more machine to come back as well as the search cluster to stabilize.
Posted over 1 year ago. Jun 21, 2018 - 00:21 PDT
Monitoring
Machines are starting to come back on-line now. We will bring up the groups.io service when our cluster is completely back up and stable.
Posted over 1 year ago. Jun 20, 2018 - 23:25 PDT
Identified
The cause of the outage has been identified (a power outage), and Linode is working on a fix.
Posted over 1 year ago. Jun 20, 2018 - 22:36 PDT
Investigating
There is a problem with connectivity to the datacenter hosting the Groups.io service. Our hosting provider is working to fix the issue.
Posted over 1 year ago. Jun 20, 2018 - 22:18 PDT
This incident affected: Web, Email, API Server, Message Search, Group Search, Files Search, Database Search, and Wiki Search.