Database issue
Incident Report for Groups.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 21, 2018 - 21:12 PDT
Monitoring
The issue was a bugfix to chat that went in yesterday around noon. The bugfix contained another bug, which was triggered this morning. We have temporarily disabled chat until we can fix the bugfix.
Posted about 1 year ago. Aug 21, 2018 - 07:54 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 21, 2018 - 07:24 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Aug 21, 2018 - 07:23 PDT
This incident affected: Web, Email, API Server, Message Search, Group Search, Files Search, Database Search, and Wiki Search.