Service Interruption
Incident Report for Groups.io
Resolved
Disk space has been reclaimed, service is back to normal.
Posted over 1 year ago. Feb 27, 2018 - 12:10 PST
Identified
A key machine ran out of disk space, affecting most operations. We're fixing now.
Posted over 1 year ago. Feb 27, 2018 - 12:03 PST