Network connectivity issues
Incident Report for Groups.io
Resolved
And we are magically back.
Posted 10 months ago. Feb 27, 2018 - 16:28 PST
Investigating
We have reports of network connectivity issues getting to the site, similar to the outage last Friday. We are investigating.
Posted 10 months ago. Feb 27, 2018 - 16:16 PST